• crell's avatar
    [TASK] Update PHP Parser to the latest release. · 853b5193
    crell authored
    The current version of PHP Parser we're using doesn't support
    all the new PHP 8.1 syntax yet.  So update it.
    
    Used commands:
    composer req "nikic/php-parser":"^4.13.2"
    composer req "nikic/php-parser":"^4.13.2" -d typo3/sysext/core --no-update
    composer req "nikic/php-parser":"^4.13.2" -d typo3/sysext/install --no-update
    
    Resolves: #96612
    Releases: master
    Change-Id: Ifb4afebccef0b2e7e6d28e597a85813d06bcb5d4
    853b5193