Commit 50c56677 authored by Christian Kuhn's avatar Christian Kuhn
Browse files

[BUGFIX] php 5.5 and 5.6 now need explicit phpredis 4.2.0 since younger...

[BUGFIX] php 5.5 and 5.6 now need explicit phpredis 4.2.0 since younger phpredis dropped php 5.x support
parent e6e48da5
......@@ -205,10 +205,11 @@ sed -i s/';date.timezone ='/'date.timezone = UTC'/ /usr/local/lib/php.ini
# hint for default socket
sed -i s%'mysqli.default_socket ='%'mysqli.default_socket = /var/run/mysqld/mysqld.sock'% /usr/local/lib/php.ini
# phpredis
# phpredis - last version that supports php 5.x is 4.2.0
cd /usr/local/src
git clone https://github.com/phpredis/phpredis.git
cd phpredis
git checkout 4.2.0
phpize
./configure
make && make install
......
......@@ -254,10 +254,11 @@ sed -i s%'mysqli.default_socket ='%'mysqli.default_socket = /var/run/mysqld/mysq
echo 'zend_extension=opcache.so' >> /usr/local/lib/php.ini
# phpredis
# phpredis - last version that supports php 5.x is 4.2.0
cd /usr/local/src
git clone https://github.com/phpredis/phpredis.git
cd phpredis
git checkout 4.2.0
phpize
./configure
make && make install
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment