Commit 2bd1fd0f authored by Christian Kuhn's avatar Christian Kuhn
Browse files

[TASK] docker images: php 7.4.18 and 8.0.5 are broken with postgres, nail previous versions

parent f42ba204
......@@ -11,12 +11,12 @@ PATCHLEVEL_PHP73=1
NAME_PHP74 = typo3/core-testing-php74
MAJOR_PHP74=2
MINOR_PHP74=0
PATCHLEVEL_PHP74=1
PATCHLEVEL_PHP74=2
NAME_PHP80 = typo3/core-testing-php80
MAJOR_PHP80=2
MINOR_PHP80=0
PATCHLEVEL_PHP80=1
PATCHLEVEL_PHP80=2
NAME_JS = typo3/core-testing-js
MAJOR_JS=1
......
FROM php:7.4-alpine
# 7.4.18 segfaults in functionals with postgres, probably due to
# https://bugs.php.net/bug.php?id=80892 - which is reverted for next patch
# level already. Pinning to 7.4.16 for now, waiting for next patch release.
FROM php:7.4.16-alpine
MAINTAINER Christian Kuhn <lolli@schwarzbu.ch>
# We use convenient install-php-extensions script to manage additional php extensions
......
FROM php:8.0-alpine
# 8.0.5 segfaults in functionals with postgres, probably due to
# https://bugs.php.net/bug.php?id=80892 - which is reverted for next patch
# level already. Pinning to 8.0.3 for now, waiting for next patch release.
FROM php:8.0.3-alpine
MAINTAINER Christian Kuhn <lolli@schwarzbu.ch>
# We use convenient install-php-extensions script to manage additional php extensions
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment