1. 09 Aug, 2017 1 commit
  2. 27 Apr, 2017 2 commits
  3. 20 Apr, 2017 6 commits
  4. 05 Apr, 2017 1 commit
  5. 23 Mar, 2017 1 commit
  6. 20 Feb, 2017 2 commits
  7. 17 Feb, 2017 2 commits
  8. 14 Feb, 2017 2 commits
  9. 09 Feb, 2017 1 commit
  10. 07 Feb, 2017 2 commits
  11. 02 Feb, 2017 1 commit
  12. 31 Jan, 2017 1 commit
  13. 30 Jan, 2017 2 commits
  14. 24 Jan, 2017 1 commit
  15. 20 Jan, 2017 1 commit
  16. 18 Jan, 2017 1 commit
  17. 10 Jan, 2017 1 commit
  18. 13 Dec, 2016 1 commit
  19. 11 Dec, 2016 1 commit
  20. 08 Dec, 2016 1 commit
  21. 06 Dec, 2016 2 commits
    • Benjamin Tan's avatar
      Reduce required Node.js version to 4.0.0. · 713702a0
      Benjamin Tan authored
      The development workflow can be used with Node 4+, not just Node 6. We
      should avoid showing warnings and errors when users are installing this
      package via npm/yarn.
      
      Ref. #1729, #1743.
      Closes #1725.
      713702a0
    • Benjamin Tan's avatar
      Reduce required Node.js version to 4.0.0. · 03ac4a2e
      Benjamin Tan authored
      The development workflow can be used with Node 4+, not just Node 6. We
      should avoid showing warnings and errors when users are installing this
      package via npm/yarn.
      
      Ref. #1729, #1743.
      Closes #1725.
      03ac4a2e
  22. 15 Nov, 2016 1 commit
  23. 05 Oct, 2016 1 commit
  24. 01 Jul, 2016 1 commit
  25. 22 Jun, 2016 1 commit
  26. 10 Jun, 2016 2 commits
  27. 03 Jun, 2016 1 commit