1. 06 Dec, 2016 1 commit
    • Benjamin Tan's avatar
      Reduce required Node.js version to 4.0.0. · 03ac4a2e
      Benjamin Tan authored
      The development workflow can be used with Node 4+, not just Node 6. We
      should avoid showing warnings and errors when users are installing this
      package via npm/yarn.
      
      Ref. #1729, #1743.
      Closes #1725.
      03ac4a2e
  2. 01 Dec, 2016 7 commits
  3. 25 Nov, 2016 1 commit
  4. 22 Nov, 2016 1 commit
  5. 15 Nov, 2016 1 commit
  6. 09 Nov, 2016 2 commits
  7. 30 Oct, 2016 2 commits
  8. 12 Oct, 2016 1 commit
  9. 10 Oct, 2016 1 commit
  10. 06 Oct, 2016 1 commit
  11. 05 Oct, 2016 12 commits
  12. 01 Oct, 2016 1 commit
    • James Roper's avatar
      Logitech R400 on Ubuntu blackout button support · 1301de9e
      James Roper authored
      On Ubuntu 16.04, the Logitech R400's blackout button gets mapped to 'v'
      (keyCode 86). I don't know why this is, but since nothing else is
      currently using 'v', this allows it to be supported out of the box.
      1301de9e
  13. 21 Sep, 2016 2 commits
  14. 20 Sep, 2016 1 commit
  15. 01 Aug, 2016 1 commit
  16. 04 Jul, 2016 2 commits
  17. 01 Jul, 2016 1 commit
  18. 30 Jun, 2016 1 commit
  19. 28 Jun, 2016 1 commit