Commit b28ab075 authored by Robert Vock's avatar Robert Vock Committed by Christian Kuhn
Browse files

[TASK] Fixed links to issues in Changelog

Some documentation files containted incorrect :issue:`#XXXX` links
instead of :issue:`XXXX` (without #).

Releases: master
Resolves: #94385
Change-Id: I1946426e8c5464d890b62238cd863a314cc8a0e5
Reviewed-on: https://review.typo3.org/c/Packages/TYPO3.CMS/+/69532

Tested-by: core-ci's avatarcore-ci <typo3@b13.com>
Tested-by: Christian Kuhn's avatarChristian Kuhn <lolli@schwarzbu.ch>
Reviewed-by: Christian Kuhn's avatarChristian Kuhn <lolli@schwarzbu.ch>
parent a3c3e95e
......@@ -9,7 +9,7 @@ See :issue:`73227`
Description
===========
The TSconfig option :typoscript:`altIcons`, introduced in :issue:`#35891`,
The TSconfig option :typoscript:`altIcons`, introduced in :issue:`35891`,
allowed to add / override icons for TCA select items. This option was then
accidentally removed without further notice, while reworking the FormEngine.
......
......@@ -16,7 +16,7 @@ or the backend by calling :php:`run()` on the corresponding Application class.
The :php:`run()` method also featured the possibility to provide a :php:`callback`
as first argument. This was mainly introduced, because no proper solution for
subrequests existed at this time. Since :issue:`#83725`, the callback is not
subrequests existed at this time. Since :issue:`83725`, the callback is not
longer necessary as such functionality can be handled by a PSR-15
middleware.
......
......@@ -15,10 +15,10 @@ the two possibilities `challenged` and `superchallenged` in v7, `rsa` and
`normal` were the only two valid values left.
The `rsa` value however also became more or less obsolete, after dropping
`EXT:rsaauth` from core in :issue:`#87470`. Setting `rsa` therefore only had
`EXT:rsaauth` from core in :issue:`87470`. Setting `rsa` therefore only had
effect in case the standalone `friendsoftypo3/rsaauth` extension was installed.
Finally, with :issue:`#94279` also the support for the standalone
Finally, with :issue:`94279` also the support for the standalone
`friendsoftypo3/rsaauth` was abandoned, making the `loginSecurityLevel`
option superfluous, as `normal` was left as the only valid option.
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment