[TASK] Adapt version requirements
authornxpthx <nxpthx@735d13b6-9817-0410-8766-e36946ffe9aa>
Thu, 4 Jul 2013 08:25:48 +0000 (08:25 +0000)
committernxpthx <nxpthx@735d13b6-9817-0410-8766-e36946ffe9aa>
Thu, 4 Jul 2013 08:25:48 +0000 (08:25 +0000)
git-svn-id: https://svn.typo3.org/TYPO3v4/Extensions/rsgoogleanalytics/trunk@77198 735d13b6-9817-0410-8766-e36946ffe9aa

ext_emconf.php

index 7235a67..a6d76f1 100644 (file)
@@ -35,7 +35,7 @@ $EM_CONF[$_EXTKEY] = array(
        'constraints' => array(
                'depends' => array(
                        'php' => '5.2.0-0.0.0',
-                       'typo3' => '4.5.0-0.0.0',
+                       'typo3' => '4.5.0-6.2.99',
                ),
                'conflicts' => array(
                ),