[TASK] Remove backwards-compatibility below TYPO3 version 6.x 60/31760/2
authorJochem de Groot <jochemdegroot@roquin.nl>
Thu, 24 Jul 2014 13:37:04 +0000 (15:37 +0200)
committerJochem de Groot <jochemdegroot@roquin.nl>
Thu, 24 Jul 2014 13:46:10 +0000 (15:46 +0200)
commite36cde5e8269585e88c0cf9a7190f194386d0bdf
treec27a07fa6da454a5f44b2af014229f7e95582087
parent17b8effaf4131932b1563cc870dea77e2d7d3ebf
[TASK] Remove backwards-compatibility below TYPO3 version 6.x

Remove check due to backwards-compatibility with $GLOBALS['TYPO3_VERSION'].

Resolves: #60525
Releases: 3.0
Change-Id: I148b9e354d25fcf6f3a540c70f84b7afb3fc400b
Reviewed-on: http://review.typo3.org/31760
Reviewed-by: Jochem de Groot <jochemdegroot@roquin.nl>
Tested-by: Jochem de Groot <jochemdegroot@roquin.nl>
Classes/ViewHelpers/TranslateViewHelper.php
ext_localconf.php