Fix version dependency & Update ext_emconf.php after the release 10/7610/1
authorDan Osipov <dan@osipov.org>
Sun, 25 Dec 2011 12:55:21 +0000 (04:55 -0800)
committerDan Osipov <dan@osipov.org>
Sun, 25 Dec 2011 12:55:21 +0000 (04:55 -0800)
Change-Id: Idacb3f05a49f110d007d689c4c109f3a79f3d38d

ext_emconf.php

index 6feef3f..3d507ad 100644 (file)
@@ -15,7 +15,7 @@ $EM_CONF[$_EXTKEY] = array(
        'description' => 'Enhance some of the default content elements to make use of DAM functionality. Eg. modify the content types "Image" and "Text/Image" for usage of the DAM.',
        'category' => 'fe',
        'shy' => 0,
-       'version' => '1.2.2-dev',
+       'version' => '1.2.3-dev',
        'dependencies' => 'cms,dam',
        'conflicts' => '',
        'priority' => '',
@@ -35,7 +35,7 @@ $EM_CONF[$_EXTKEY] = array(
        'constraints' => array(
                'depends' => array(
                        'cms' => '',
-                       'dam' => '1.3.0-',
+                       'dam' => '1.2.4-',
                        'php' => '4.0.0-',
                        'typo3' => '4.5.0-',
                ),