[TASK] Require symfony components with 5.3.0 or higher