[TASK] ExtJS-upgrade 3.4.0 to 3.4.1.1