[SECURITY] Raise bootstrap 3.4.0 to fix XSS in JS components