[TASK] Update RequireJS to 2.10