[!!!][BUGFIX] Correct "required"-parameter in TextfieldViewHelper