[TASK] ext_emconf.php, composer.json: Allow PHP 7.2