[BUGFIX] Fix PHP warning in shouldFieldBeOverlaid()