* Fixed possible XSS in workspace/version modules (requires valid BE login / patch...