Changed require to require_once to fix bug #958.