Fixed bug #8934: change compatibility version to 4.3.0 for all sysexts