[!!!][SECURITY] Allow first install only with FIRST_INSTALL file