[TASK] Update requirejs to 2.2.0