[BUGFIX] Correct misleading PHP version requirement