Changed error message if browser is too old for running a TYPO3 backend