Set version to 1.1.2