Updated ExtJs library from 3.1.0 to 3.1.1