[BUGFIX] Followup: Install Tool: Make upgrade wizards DBAL-compatible