Mentioned new PHP version requirement (4.3.0) in NEWS.txt