Fix PHP 5.0.5 compability issue