[BUGFIX] config.pageTitleSeparator not known by t3editor
authorJigal van Hemert <jigal@xs4all.nl>
Sun, 12 Aug 2012 13:50:57 +0000 (15:50 +0200)
committerGeorg Ringer <mail@ringerge.org>
Tue, 14 Aug 2012 06:39:19 +0000 (08:39 +0200)
Change-Id: Ia055fb8aceb50271bf25e5d15b56d9dcde13a5aa
Fixes: #39600
Releases: 6.0, 4.7
Reviewed-on: http://review.typo3.org/13613
Reviewed-by: Tobias Liebig
Tested-by: Tobias Liebig
Reviewed-by: Wouter Wolters
Reviewed-by: Georg Ringer
Tested-by: Georg Ringer
typo3/sysext/t3editor/res/tsref/tsref.xml

index e5cd168..c6fc3e7 100644 (file)
@@ -818,6 +818,10 @@ pageRendererTemplateFile = fileadmin/test_pagerender.html
                        <default><![CDATA[
 ]]></default>
                </property>
+               <property name="pageTitleSeparator" type="string">
+                       <description><![CDATA[The signs which should be printed in the title tag between the website name and the page title.]]></description>
+                       <default><![CDATA[:]]></default>
+               </property>
                <property name="prefixLocalAnchors" type="string">
                        <description><![CDATA[If set to one of the keywords, the content will have all local anchors in links prefixed with the path of the script. Basically this means that <a href="#"> will be transformed to <a href="path/path/script?params#">. This procedure is necessary if the <base> tag is set in the script (eg. if "realurl" extension is used to produce Speaking URLs).