[BUGFIX] Fix wrong variable spelling in RteHtmlParser 78/40678/3
authorMarkus Klein <markus.klein@typo3.org>
Fri, 26 Jun 2015 16:15:23 +0000 (18:15 +0200)
committerWouter Wolters <typo3@wouterwolters.nl>
Fri, 26 Jun 2015 16:52:09 +0000 (18:52 +0200)
Resolves: #67770
Releases: master, 6.2
Change-Id: Ie9682bd3f4b471f65b1717fb98293b1f129d2ca5
Reviewed-on: http://review.typo3.org/40678
Reviewed-by: Andreas Fernandez <typo3@scripting-base.de>
Tested-by: Andreas Fernandez <typo3@scripting-base.de>
Reviewed-by: Wouter Wolters <typo3@wouterwolters.nl>
Tested-by: Wouter Wolters <typo3@wouterwolters.nl>
typo3/sysext/core/Classes/Html/RteHtmlParser.php

index c8ff95c..3bdf0ce 100644 (file)
@@ -435,7 +435,7 @@ class RteHtmlParser extends \TYPO3\CMS\Core\Html\HtmlParser {
                                                        if ($this->procOptions['plainImageMode']) {
                                                                // If "plain image mode" has been configured
                                                                // Find the original dimensions of the image
-                                                               $imageInfo = @getimagesize($filePath);
+                                                               $imageInfo = @getimagesize($filepath);
                                                                $attribArray = $this->applyPlainImageModeSettings($imageInfo, $attribArray);
                                                        }
                                                        // Let's try to find a file uid for this image