* Fixed bug #0000703: Added missing ';' to '&nbsp' in t3lib\class.t3lib_formmail.php
authorIngmar Schlecht <ingmar.schlecht@typo3.org>
Fri, 21 Jan 2005 21:59:19 +0000 (21:59 +0000)
committerIngmar Schlecht <ingmar.schlecht@typo3.org>
Fri, 21 Jan 2005 21:59:19 +0000 (21:59 +0000)
git-svn-id: https://svn.typo3.org/TYPO3v4/Core/trunk@538 709f56b5-9817-0410-a4d7-c38de5d9e867

ChangeLog
t3lib/class.t3lib_formmail.php

index f06940e..00e6bf5 100755 (executable)
--- a/ChangeLog
+++ b/ChangeLog
@@ -1,3 +1,7 @@
+2004-01-21  Ingmar Schlecht  <ingmar@typo3.org>
+
+       * Fixed bug #0000703: Added missing ';' to '&nbsp' in t3lib\class.t3lib_formmail.php
+
 2005-01-21  Jan-Erik Revsbech  <jer@moccompany.com>
        
        * Added a check to class t3lib_htmlmail to check if postfix version 1.XX is used. If this is the case the -f parameter is not used for call to mail(). This should fix the problem with mails not being sent when using Postfix as MTA..
index 4712cc2..5a5fbac 100644 (file)
@@ -121,7 +121,7 @@ class t3lib_formmail extends t3lib_htmlmail {
                                                $space = (strlen($val)>60)?chr(10):'';
                                                $val = (is_array($val) ? implode($val,chr(10)) : $val);
                                                $Plain_content.= strtoupper($key).':  '.$space.$val."\n".$space;
-                                               $HTML_content.='<tr><td bgcolor="#eeeeee"><font face="Verdana" size="1"><b>'.strtoupper($key).'</b></font></td><td bgcolor="#eeeeee"><font face="Verdana" size="1">'.nl2br(HTMLSpecialChars($val)).'&nbsp</font></td></tr>';
+                                               $HTML_content.='<tr><td bgcolor="#eeeeee"><font face="Verdana" size="1"><b>'.strtoupper($key).'</b></font></td><td bgcolor="#eeeeee"><font face="Verdana" size="1">'.nl2br(HTMLSpecialChars($val)).'&nbsp;</font></td></tr>';
                                        }
                                }
                        }