[TASK] Raise PHP requirement of EXT:core/composer.json 51/36151/2
authorBenjamin Mack <benni@typo3.org>
Tue, 20 Jan 2015 21:42:13 +0000 (22:42 +0100)
committerMarkus Klein <klein.t3@reelworx.at>
Tue, 20 Jan 2015 22:51:36 +0000 (23:51 +0100)
Resolves: #64393
Releases: master
Change-Id: I3a184047c4af6c9b8656fc78c2d83a0ef3a9f4ec
Reviewed-on: http://review.typo3.org/36151
Reviewed-by: Wouter Wolters <typo3@wouterwolters.nl>
Tested-by: Wouter Wolters <typo3@wouterwolters.nl>
Reviewed-by: Markus Klein <klein.t3@reelworx.at>
Tested-by: Markus Klein <klein.t3@reelworx.at>
typo3/sysext/core/composer.json

index 25994ea..089eb04 100644 (file)
@@ -7,7 +7,7 @@
        "version": "7.1.0",
 
        "require": {
-               "php" : ">=5.3.7"
+               "php" : ">=5.5.0"
        },
        "replace": {
                "core": "*"