[TASK] Travis-ci: Disable apc in PHP 5.3 02/31402/2
authorChristian Kuhn <lolli@schwarzbu.ch>
Sun, 6 Jul 2014 16:23:19 +0000 (18:23 +0200)
committerChristian Kuhn <lolli@schwarzbu.ch>
Sun, 6 Jul 2014 16:27:56 +0000 (18:27 +0200)
apc on cli seems to be flaky, disable this php module for
now to see if that help stabilizing travis-ci builds again.

Change-Id: I7e6caa6c2c2d70a26e217e8fbf10a2d79b01f335
Releases: 6.3, 6.2
Reviewed-on: https://review.typo3.org/31402
Reviewed-by: Anja Leichsenring
Tested-by: Anja Leichsenring
Reviewed-by: Christian Kuhn
Tested-by: Christian Kuhn
.travis.yml

index eda1e75..f252064 100644 (file)
@@ -28,7 +28,7 @@ notifications:
 
 before_script:
   - >
-    if [[ "$TRAVIS_PHP_VERSION" = "5.3" || "$TRAVIS_PHP_VERSION" = "5.4" ]]; then
+    if [[ "$TRAVIS_PHP_VERSION" = "5.4" ]]; then
         echo "extension = apc.so" >> ~/.phpenv/versions/$(phpenv version-name)/etc/php.ini;
         echo "apc.enable_cli=1" >> ~/.phpenv/versions/$(phpenv version-name)/etc/php.ini;
         echo "apc.slam_defense=0" >> ~/.phpenv/versions/$(phpenv version-name)/etc/php.ini;