Fixed bug #14335: Install Tool buttons have no hover state (thanks to Steffen Gebert)
authorSteffen Kamper <info@sk-typo3.de>
Mon, 10 May 2010 08:58:43 +0000 (08:58 +0000)
committerSteffen Kamper <info@sk-typo3.de>
Mon, 10 May 2010 08:58:43 +0000 (08:58 +0000)
git-svn-id: https://svn.typo3.org/TYPO3v4/Core/trunk@7574 709f56b5-9817-0410-a4d7-c38de5d9e867

ChangeLog
typo3/sysext/install/Resources/Public/Images/button-background-hover.jpg [new file with mode: 0644]
typo3/sysext/install/Resources/Public/Stylesheets/general.css

index 2f061a3..f77cd9c 100755 (executable)
--- a/ChangeLog
+++ b/ChangeLog
@@ -1,3 +1,7 @@
+2010-05-07  Steffen Kamper  <info@sk-typo3.de>
+
+       * Fixed bug #14335: Install Tool buttons have no hover state (thanks to Steffen Gebert)
+
 2010-05-09  Stanislas Rolland  <typo3@sjbr.ca>
 
        * Follow-up to feature #14014: htmlArea RTE should use version numbering method for CSS and JS files
diff --git a/typo3/sysext/install/Resources/Public/Images/button-background-hover.jpg b/typo3/sysext/install/Resources/Public/Images/button-background-hover.jpg
new file mode 100644 (file)
index 0000000..029f6d4
Binary files /dev/null and b/typo3/sysext/install/Resources/Public/Images/button-background-hover.jpg differ
index df14b3f..0a95acc 100644 (file)
@@ -146,6 +146,11 @@ button {
        cursor: pointer;
 }
 
+button:hover {
+       background-color: #ededed;
+       background-image: url('../Images/button-background-hover.jpg');
+}
+
 button span {
        background-repeat: no-repeat;
        display: inline-block;