[BUGFIX] Fixed typo in TBE_browser_recordList
authorMario Rimann <typo3-coding@rimann.org>
Fri, 3 Jun 2011 13:31:01 +0000 (15:31 +0200)
committerSteffen Gebert <steffen.gebert@typo3.org>
Fri, 3 Jun 2011 22:26:48 +0000 (00:26 +0200)
Change-Id: I317234a5d90d41785f9f9338459fc39a64e85663
Resolves: #26360
Reviewed-on: http://review.typo3.org/2512
Reviewed-by: Steffen Gebert
Tested-by: Steffen Gebert
typo3/class.browse_links.php

index d90da58..a7cd66d 100644 (file)
@@ -1870,13 +1870,13 @@ class browse_links {
 
                                // Look up tt_content elements from the expanded page:
                        $res = $GLOBALS['TYPO3_DB']->exec_SELECTquery(
-                                                       'uid,header,hidden,starttime,endtime,fe_group,CType,colpos,bodytext',
+                                                       'uid,header,hidden,starttime,endtime,fe_group,CType,colPos,bodytext',
                                                        'tt_content',
                                                        'pid='.intval($expPageId).
                                                                t3lib_BEfunc::deleteClause('tt_content').
                                                                t3lib_BEfunc::versioningPlaceholderClause('tt_content'),
                                                        '',
-                                                       'colpos,sorting'
+                                                       'colPos,sorting'
                                                );
                        $cc = $GLOBALS['TYPO3_DB']->sql_num_rows($res);