[BUGFIX] Fix broken svg flag 62/51662/3
authorJosef Glatz <josefglatz@gmail.com>
Mon, 13 Feb 2017 22:13:15 +0000 (23:13 +0100)
committerMarkus Klein <markus.klein@typo3.org>
Tue, 14 Feb 2017 09:41:41 +0000 (10:41 +0100)
The vietnam svg flag is somewhat garbled. The external lib "region-flags"
isn't broken. It seems as if it was mutilated while adding it to the core
last time.

The broken svg icon is fixed by a re-run of `grunt svgmin` task.

Resolves: #79793
Releases: master, 7.6
Change-Id: Ic1337a1a7037fa95d739937571a1a4ed381e1dae
Reviewed-on: https://review.typo3.org/51662
Tested-by: TYPO3com <no-reply@typo3.com>
Reviewed-by: Wouter Wolters <typo3@wouterwolters.nl>
Tested-by: Wouter Wolters <typo3@wouterwolters.nl>
Reviewed-by: Markus Klein <markus.klein@typo3.org>
Tested-by: Markus Klein <markus.klein@typo3.org>
typo3/sysext/core/Resources/Public/Icons/Flags/SVG/VN.svg

index a4e997e..4e6e729 100644 (file)
@@ -1 +1 @@
-<svg width="900" height="600" viewBox="-15 -10 30 20" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><desc>Flag of Vietnam</desc><path fill="#da251d" d="M-20-15h40v30h-40z"/><g id="b" transform="translate(0 -6)"><path id="a" fill="#ff0" transform="rotate(18)" d="M0 0v6h4"/><use xlink:href="#a" transform="scale(-1 1)"/></g><g id="c" transform="rotate(72)"><use xlink:href="#b"/><use xlink:href="#b"/></g><use xlink:href="#c" transform="scale(-1 1)"/></svg>
\ No newline at end of file
+<svg width="900" height="600" viewBox="-15 -10 30 20" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><desc>Flag of Vietnam</desc><path fill="#da251d" d="M-20-15h40v30h-40z"/><g id="b" transform="translate(0 -6)"><path id="a" fill="#ff0" transform="rotate(18)" d="M0 0v6h4"/><use xlink:href="#a" transform="scale(-1 1)"/></g><g id="c" transform="rotate(72)"><use xlink:href="#b"/><use xlink:href="#b" transform="rotate(72)"/></g><use xlink:href="#c" transform="scale(-1 1)"/></svg>
\ No newline at end of file