Fixed bug #8138: Search in Loaded Extensions not working
authorIngmar Schlecht <ingmar.schlecht@typo3.org>
Sun, 20 Apr 2008 11:40:08 +0000 (11:40 +0000)
committerIngmar Schlecht <ingmar.schlecht@typo3.org>
Sun, 20 Apr 2008 11:40:08 +0000 (11:40 +0000)
git-svn-id: https://svn.typo3.org/TYPO3v4/Core/trunk@3595 709f56b5-9817-0410-a4d7-c38de5d9e867

ChangeLog
typo3/mod/tools/em/class.em_index.php

index a42dec2..1d85495 100755 (executable)
--- a/ChangeLog
+++ b/ChangeLog
@@ -1,3 +1,7 @@
+2008-04-20  Ingmar Schlecht  <ingmar@typo3.org>
+
+       * Fixed bug #8138: Search in Loaded Extensions not working (Thanks to Steffen Kamper)
+
 2008-04-20  Ingo Renner  <ingo@typo3.org>
 
        * Added missing icons for tt_content when overlayed with different states, credits Helmut Hummel
index 2c6ffec..53bdea9 100644 (file)
@@ -753,11 +753,11 @@ class SC_mod_tools_em_index extends t3lib_SCbase {
                }
 
                $content.= t3lib_BEfunc::cshItem('_MOD_tools_em', 'loaded', $GLOBALS['BACK_PATH'],'');
-//             $content.= '<form action="index.php" method="post" name="lookupform">';
+               $content.= '<form action="index.php" method="post" name="lookupform">';
                $content.= '<label for="_lookUp">Look up:</label> <input type="text" id="_lookUp" name="_lookUp" value="'.htmlspecialchars($this->lookUpStr).'" /><input type="submit" value="Search"/><br/><br/>';
 
-               $content.= //'</form>
-'
+               $content.= '</form>
+
                        <!-- Loaded Extensions List -->
                        <table border="0" cellpadding="2" cellspacing="1">'.implode('',$lines).'</table>';