[FEATURE] Bring twbs & fontawesome via composer 56/32656/2
authorFelix Kopp <felix-source@phorax.com>
Mon, 8 Sep 2014 20:17:13 +0000 (22:17 +0200)
committerAnja Leichsenring <aleichsenring@ab-softlab.de>
Mon, 8 Sep 2014 21:08:07 +0000 (23:08 +0200)
Brings Bootstrap 3.2 and FontAwesome 4.2 dependency for require-dev.

Resolves: #61454
Releases: 6.3
Change-Id: I07e9258eecdef509825c6122096ff2f1c5e7fca7
Reviewed-on: http://review.typo3.org/32656
Reviewed-by: Thomas Maroschik <tmaroschik@dfau.de>
Tested-by: Thomas Maroschik <tmaroschik@dfau.de>
Reviewed-by: Nicole Cordes <typo3@cordes.co>
Reviewed-by: Christian Kuhn <lolli@schwarzbu.ch>
Tested-by: Markus Klein <klein.t3@reelworx.at>
Reviewed-by: Jo Hasenau <info@cybercraft.de>
Tested-by: Jo Hasenau <info@cybercraft.de>
Reviewed-by: Georg Ringer <georg.ringer@gmail.com>
Tested-by: Georg Ringer <georg.ringer@gmail.com>
Tested-by: Anja Leichsenring <aleichsenring@ab-softlab.de>
composer.json

index cefaea5..2586420 100644 (file)
@@ -37,7 +37,9 @@
        },
        "require-dev": {
                "mikey179/vfsStream": "1.3.*@dev",
-               "phpunit/phpunit": "~4.1.0"
+               "phpunit/phpunit": "~4.1.0",
+               "twbs/bootstrap": "3.2.*",
+               "fortawesome/font-awesome": "4.2.*"
        },
        "suggest": {
                "ext-gd": "GDlib/Freetype is required for building images with text (GIFBUILDER) and can also be used to scale images",