[TASK] Add support for PHP 5.4 in Travis-CI build file
authorAndy Grunwald <andygrunwald@gmail.com>
Sat, 30 Jun 2012 23:22:19 +0000 (01:22 +0200)
committerChristian Kuhn <lolli@schwarzbu.ch>
Sun, 1 Jul 2012 10:13:43 +0000 (12:13 +0200)
At the moment, the Travis-CI build file only supports PHP 5.3.
I`ve tested to run the same UnitTests for PHP 5.4 and it
works quite well:

http://travis-ci.org/#!/andygrunwald/TYPO3v4-Core/builds/1746689

Change-Id: I47559493900f56d038243bf13ab116455b4f49bb
Fixes: #38508
Releases: 6.0
Reviewed-on: http://review.typo3.org/12486
Reviewed-by: Philipp Gampe
Reviewed-by: Christian Kuhn
Tested-by: Christian Kuhn
.travis.yml

index ad34ea3..40f4991 100644 (file)
@@ -1,6 +1,7 @@
 language: php
 php:
   - 5.3
+  - 5.4
 
 env:
   - DB=mysql