[BUGFIX] Adding 3 to "TYPO" 12/58812/2
authorMathias Brodala <mbrodala@pagemachine.de>
Wed, 31 Oct 2018 15:41:11 +0000 (16:41 +0100)
committerMathias Brodala <mbrodala@pagemachine.de>
Wed, 31 Oct 2018 16:06:33 +0000 (17:06 +0100)
On other "TYPO3" references the "3" is present but not on this occurence.
Add the "3" to "TYPO" in order to have "TYPO3".

Releases: master, 8.7
Resolves: #86816
Change-Id: I21cfe6b10ca1757645c407014b3acbc41b7d7570
Reviewed-on: https://review.typo3.org/58812
Tested-by: TYPO3com <no-reply@typo3.com>
Reviewed-by: Mathias Brodala <mbrodala@pagemachine.de>
Tested-by: Mathias Brodala <mbrodala@pagemachine.de>
typo3/sysext/context_help/Resources/Private/Language/locallang_csh_sysfilestorage.xlf

index 5455ac0..ec20c15 100644 (file)
@@ -19,7 +19,7 @@
                                <source>The visible identifier for this file storage.</source>
                        </trans-unit>
                        <trans-unit id="name.details">
-                               <source>The label entered here will be shown as the name for the entry point in the TYPO Backend. Be sure to make it descriptive and logical for your editors.</source>
+                               <source>The label entered here will be shown as the name for the entry point in the TYPO3 Backend. Be sure to make it descriptive and logical for your editors.</source>
                        </trans-unit>
                        <trans-unit id="description.description">
                                <source>A description of this storage.</source>