[BUGFIX] Fix missing single quotes in SchemaMigratorTest 71/21371/2
authorWouter Wolters <typo3@wouterwolters.nl>
Wed, 12 Jun 2013 17:37:48 +0000 (19:37 +0200)
committerWouter Wolters <typo3@wouterwolters.nl>
Wed, 12 Jun 2013 17:41:05 +0000 (19:41 +0200)
Change-Id: I452252096e39d8986dfa414016011d16f33523b8
Resolves: #49072
Related: #41344
Releases: 6.2
Reviewed-on: https://review.typo3.org/21371
Reviewed-by: Wouter Wolters
Tested-by: Wouter Wolters
typo3/sysext/install/Tests/Unit/SchemaMigratorTest.php

index 6aa25de..a09c555 100644 (file)
@@ -89,7 +89,7 @@ class SchemaMigratorTest extends \TYPO3\CMS\Core\Tests\UnitTestCase {
                                                )
                                        )
                                ),
-                               diff_currentValues => array(
+                               'diff_currentValues' => array(
                                        'tx_foo' => array(
                                                'fields' => array(
                                                        'foo' => 'varchar(255) DEFAULT \'0\''
@@ -127,7 +127,7 @@ class SchemaMigratorTest extends \TYPO3\CMS\Core\Tests\UnitTestCase {
                        array(
                                'extra' => array(),
                                'diff' => array(),
-                               diff_currentValues => NULL
+                               'diff_currentValues' => NULL
                        )
                );
        }
@@ -158,7 +158,7 @@ class SchemaMigratorTest extends \TYPO3\CMS\Core\Tests\UnitTestCase {
                        array(
                                'extra' => array(),
                                'diff' => array(),
-                               diff_currentValues => NULL
+                               'diff_currentValues' => NULL
                        )
                );
        }