Fixed bug #15000: remove IM 4.2.9 recommendation in install tool (Thanks to Steffen...
authorSusanne Moog <typo3@susannemoog.de>
Sun, 18 Jul 2010 07:39:56 +0000 (07:39 +0000)
committerSusanne Moog <typo3@susannemoog.de>
Sun, 18 Jul 2010 07:39:56 +0000 (07:39 +0000)
git-svn-id: https://svn.typo3.org/TYPO3v4/Core/trunk@8203 709f56b5-9817-0410-a4d7-c38de5d9e867

ChangeLog
t3lib/config_default.php

index 9fc7ae8..6e1d2d0 100755 (executable)
--- a/ChangeLog
+++ b/ChangeLog
@@ -1,3 +1,7 @@
+2010-07-18  Susanne Moog  <typo3@susanne-moog.de>
+
+       * Fixed bug #15000: remove IM 4.2.9 recommendation in install tool (thanks to Steffen Gebert)
+
 2010-07-16  Susanne Moog  <typo3@susanne-moog.de>
 
        * Fixed bug #14858: imageLinkWrap.JSwindow triggers XSS warning or Fails (thanks to Jigal van Hemert)
index 5021964..061382d 100644 (file)
@@ -35,7 +35,7 @@ $TYPO3_CONF_VARS = array(
                'gdlib_png' => FALSE,                                   // Boolean. Enables the use of GD, with PNG only. This means that all items normally generated as gif-files will be png-files instead!
 
                'im' => TRUE,                                                   // Boolean. Enables the use of IM.
-               'im_path' => '/usr/X11R6/bin/',                 // Path to the IM tools 'convert', 'combine', 'identify'. Version 4.2.9 of ImageMagick is highly recommended due to features and speed!
+               'im_path' => '/usr/X11R6/bin/',                 // Path to the IM tools 'convert', 'combine', 'identify'.
                'im_path_lzw' => '/usr/bin/',                   // Path to the IM tool 'convert' with LZW enabled! See 'gif_compress'. If your version 4.2.9 of ImageMagick is compiled with LZW you may leave this field blank AND disable the flag 'gif_compress'! Tip: You can call LZW 'convert' with a prefix like 'myver_convert' by setting this path with it, eg. '/usr/bin/myver_' instead of just '/usr/bin/'.
 
                'im_version_5' => '',                                   // String. Set this if you're using ImageMagick/GraphicsMagick but not IM 4.x. Setting this value will automatically configure some settings for use with the specified program version. Allowed values are: "im4", "im5", "im6" and "gm" (uses GraphicsMagick instead of ImageMagick).