[BUGFIX] Raise minimum version for typo3/cms-composer-installers 69/48569/2
authorHelmut Hummel <info@helhum.io>
Mon, 13 Jun 2016 13:56:51 +0000 (15:56 +0200)
committerHelmut Hummel <helmut.hummel@typo3.org>
Mon, 13 Jun 2016 19:27:59 +0000 (21:27 +0200)
commite3c7f071a286af87bf8f40b0656056cf32f3c181
treeaaae95c50a476654f1c12aa436dcee1f136c9457
parent8a5d9842b069991147a875d1ab06429fb5224df3
[BUGFIX] Raise minimum version for typo3/cms-composer-installers

typo3/cms-composer-installers conflicts with specific
composer/installers versions, but this conflict was unfortunately wrongly
specified. This is now fixed upstream, but we need to update
the TYPO3 core dependencies as well to require the fixed version.

Resolves: #76617
Releases: master, 7.6, 6.2
Change-Id: I7900b81fa6893d8c3b1a735682b8323efd20babd
Reviewed-on: https://review.typo3.org/48569
Reviewed-by: Helmut Hummel <helmut.hummel@typo3.org>
Tested-by: Helmut Hummel <helmut.hummel@typo3.org>
composer.json
composer.lock