[CLEANUP] Remove some obsolete PHP version checks 24/34824/4
authorChristian Kuhn <lolli@schwarzbu.ch>
Sun, 30 Nov 2014 19:03:42 +0000 (20:03 +0100)
committerMarkus Klein <klein.t3@reelworx.at>
Sun, 30 Nov 2014 19:10:19 +0000 (20:10 +0100)
commite3217c63d0dccde8592fb828fae07cb66c64e452
tree045355a34be43305f456548a8e9b0b80d4220c42
parent35d4ba4ebf45ce1790166fa178178a64de372794
[CLEANUP] Remove some obsolete PHP version checks

With hard requirement of PHP 5.5 and above a couple of
php version checks are obsolete and can be removed.

Resolves: #63461
Releases: master
Change-Id: Ib1dd7540fa6d3818809bb4d760bc730de23a7da2
Reviewed-on: http://review.typo3.org/34824
Reviewed-by: Anja Leichsenring <aleichsenring@ab-softlab.de>
Tested-by: Anja Leichsenring <aleichsenring@ab-softlab.de>
Reviewed-by: Wouter Wolters <typo3@wouterwolters.nl>
Tested-by: Wouter Wolters <typo3@wouterwolters.nl>
Reviewed-by: Markus Klein <klein.t3@reelworx.at>
Tested-by: Markus Klein <klein.t3@reelworx.at>
typo3/sysext/core/Tests/Unit/Cache/Backend/ApcBackendTest.php
typo3/sysext/core/Tests/Unit/Resource/Driver/LocalDriverTest.php
typo3/sysext/core/Tests/Unit/Utility/GeneralUtilityTest.php
typo3/sysext/extbase/Classes/Property/TypeConverter/ObjectConverter.php
typo3/sysext/install/Classes/SystemEnvironment/Check.php