[BUGFIX] phpunit: Update comparator from 1.2.2 to 1.2.4 10/54910/3
authorChristian Kuhn <lolli@schwarzbu.ch>
Sun, 3 Dec 2017 11:50:40 +0000 (12:50 +0100)
committerChristian Kuhn <lolli@schwarzbu.ch>
Sun, 3 Dec 2017 12:04:45 +0000 (13:04 +0100)
commite0ff86ab6843c5f34b2b37691e316ef26f118e69
tree362d7c294e38f6e0c1c3397dfb3a19ba5cf50e91
parent48d5a5e2a57216e85755e27437be1b7081f562e1
[BUGFIX] phpunit: Update comparator from 1.2.2 to 1.2.4

Raising this indirect require-dev dependency fixes a
PHP 7.2 compatibility issue on core 7.6 branch:
"Declaration of DOMNodeComparator::assertEquals() must be
compatible with ..."

Change-Id: I1c422edab82250b51ae9a0cc268110c62977ee08
Resolves: #83195
Resolves: #83120
Releases: 7.6
Reviewed-on: https://review.typo3.org/54910
Reviewed-by: Christian Kuhn <lolli@schwarzbu.ch>
Tested-by: Christian Kuhn <lolli@schwarzbu.ch>
composer.lock