[TASK] Update autoprefixer, postcss and raise minimum IE version 09/45509/2
authorAndreas Fernandez <a.fernandez@scripting-base.de>
Wed, 30 Dec 2015 13:54:39 +0000 (14:54 +0100)
committerWouter Wolters <typo3@wouterwolters.nl>
Wed, 30 Dec 2015 17:03:43 +0000 (18:03 +0100)
commitae6441758bf3bc684b94df2db00446291e584ef3
tree6b7305ae90a37ffbf2e84ca88d1b64ede89d31c1
parentaf8655cabf541f261a121442362d84368b067da0
[TASK] Update autoprefixer, postcss and raise minimum IE version

This patch updates autoprefixer, postcss and raises the minimum IE
version to 11.

Resolves: #72482
Releases: master
Change-Id: I5a3c2a37a55ec853701ef0eb4f7b7a06a16cbd43
Reviewed-on: https://review.typo3.org/45509
Reviewed-by: Morton Jonuschat <m.jonuschat@mojocode.de>
Tested-by: Morton Jonuschat <m.jonuschat@mojocode.de>
Reviewed-by: Wouter Wolters <typo3@wouterwolters.nl>
Tested-by: Wouter Wolters <typo3@wouterwolters.nl>
Build/Gruntfile.js
Build/package.json
typo3/sysext/install/Resources/Public/Css/InstallTool.css
typo3/sysext/t3skin/Resources/Public/Css/backend.css