[BUGFIX] Raise required PCRE version 22/53022/2
authorStephan Großberndt <stephan@grossberndt.de>
Wed, 24 May 2017 14:09:18 +0000 (16:09 +0200)
committerChristian Kuhn <lolli@schwarzbu.ch>
Fri, 2 Jun 2017 10:19:33 +0000 (12:19 +0200)
commit6c6d190297f72943120c43213eb4fead35205dd7
treebb04140f2627419d351a9dfbeaf44f682c972e88
parent201c2bb4e79ba1f7002ba74beebda1d9b38768e8
[BUGFIX] Raise required PCRE version

Warn about an outdated PCRE version which is not compatible to PHP 7.0
in the Install Tool to make aware of possible PHP crashes in the TYPO3
backend.

Releases: master, 8.7
Resolves: #81335
Change-Id: I0db145146eb02bcab81a83195f375c87ae85f3e4
Reviewed-on: https://review.typo3.org/53022
Tested-by: TYPO3com <no-reply@typo3.com>
Reviewed-by: Oliver Klee <typo3-coding@oliverklee.de>
Reviewed-by: Christian Kuhn <lolli@schwarzbu.ch>
Tested-by: Christian Kuhn <lolli@schwarzbu.ch>
INSTALL.md
typo3/sysext/install/Classes/SystemEnvironment/Check.php