[BUGFIX] EM: Highlighting for insecure/outdated extensions 36/51936/6
authorJosef Glatz <josefglatz@gmail.com>
Fri, 3 Mar 2017 14:01:54 +0000 (15:01 +0100)
committerGeorg Ringer <georg.ringer@gmail.com>
Tue, 7 Mar 2017 06:19:45 +0000 (07:19 +0100)
commit5f1a0da754387d71ab658a448f0a31e071c12d6a
treeb077103d06b837346b17c9311076bab97060f303
parent14a27c0f125e6c6e367c2ed2a5db3f2f18191d3d
[BUGFIX] EM: Highlighting for insecure/outdated extensions

- Fix styles for extensions marked insecure or outdated
  within the TYPO3 extension manager list.
- Fix and update styles for the extension upload form.

Make compiling css with grunt clean again when executing:
* install.css

This patch fixes also the version number of a bower dependency
which should reflect the installed version:
* matchHeight v0.7.0 to v0.7.2

Resolves: #80114
Related: #79803
Releases: master, 7.6
Change-Id: If6b6fbf7331c292605c3e0b17aafbaea301825f7
Reviewed-on: https://review.typo3.org/51936
Tested-by: TYPO3com <no-reply@typo3.com>
Reviewed-by: Markus Klein <markus.klein@typo3.org>
Tested-by: Markus Klein <markus.klein@typo3.org>
Reviewed-by: Nicole Cordes <typo3@cordes.co>
Tested-by: Nicole Cordes <typo3@cordes.co>
Reviewed-by: Georg Ringer <georg.ringer@gmail.com>
Tested-by: Georg Ringer <georg.ringer@gmail.com>
Build/Resources/Public/Less/TYPO3/_module_extensionmanager.less
Build/bower.json
typo3/sysext/backend/Resources/Public/Css/backend.css
typo3/sysext/install/Resources/Public/Css/install.css