[TASK] Re-allow minor symfony dependencies 41/46741/3
authorNicole Cordes <typo3@cordes.co>
Wed, 17 Feb 2016 10:04:22 +0000 (11:04 +0100)
committerChristian Kuhn <lolli@schwarzbu.ch>
Fri, 19 Feb 2016 16:02:52 +0000 (17:02 +0100)
commit5df058b7cb854288496d802ab42418cd7b25d778
treeae8476bff18a30c26ab998be1f6a8eec233dfd33
parent7ed73c2e8e7679be2df109522c4f955fd9aee322
[TASK] Re-allow minor symfony dependencies

Some extensions have a dependency to symfony/console or symfony/finder
versions lower than 3.0. As there is no specific need to enforce
versions 3.0, we can re-allow versions 2.7 and 2.8 as well.

Resolves: #73517
Releases: master
Change-Id: I91fe74c7e46bf6d9dbea52ab2d86d1caa10e33c3
Reviewed-on: https://review.typo3.org/46741
Reviewed-by: Frank Naegler <frank.naegler@typo3.org>
Tested-by: Frank Naegler <frank.naegler@typo3.org>
Reviewed-by: Christian Kuhn <lolli@schwarzbu.ch>
Tested-by: Christian Kuhn <lolli@schwarzbu.ch>
composer.json
composer.lock