[SECURITY] Patch jQuery core to mitigate XSS possibility 92/53892/2
authorSusanne Moog <susanne.moog@typo3.com>
Thu, 31 Aug 2017 16:36:07 +0000 (18:36 +0200)
committerOliver Hader <oliver.hader@typo3.org>
Tue, 5 Sep 2017 09:18:53 +0000 (11:18 +0200)
commit43b1d7a8b2a9dbb9cef2715766bfe448a3b71a90
tree10af0322278ab5a0be7f4021b4bdf3b476016da6
parent7d6354d9a04b38df3f0f718fefd477cc84aa5b61
[SECURITY] Patch jQuery core to mitigate XSS possibility

For more information see https://github.com/jquery/jquery/issues/2432

Change-Id: I3fbd8d957ffe4a12163b6d5a3425a85f99951d09
Resolves: #80736
Releases: 7.6
Reviewed-on: https://review.typo3.org/53892
Tested-by: TYPO3com <no-reply@typo3.com>
Reviewed-by: Oliver Hader <oliver.hader@typo3.org>
Tested-by: Oliver Hader <oliver.hader@typo3.org>
typo3/sysext/core/Resources/Public/JavaScript/Contrib/jquery/jquery-2.1.4.js
typo3/sysext/core/Resources/Public/JavaScript/Contrib/jquery/jquery-2.1.4.min.js